Symptoms: Daylite crashes when using it; the crashes are not consistent and seem to occur at random.
Probable causes:
- An Application Enhancer (APE) is installed.
- A utility called ShapeShifter is installed.
- A utility called SteerMouse is installed.
- You have VoiceOver enabled.
- You have an old version of Logitech Control Center installed
- Daylite crashes while logging into a database, and you have iCal/Address Book synchronization enabled.
Solutions:
- If APE is installed, we recommend disabling it for Daylite; this can be done from the APE System Preferences. Remove Daylite from the APE's list of applications to 'enhance.' (please review this article for details)
- If ShapeShifter is installed, disable it and see if the crashes stop.
- If SteerMouse is installed, disable it for Daylite from the SteerMouse System Preferences, or disable SteerMouse by going into the Universal Access System Preference, and unchecking the option 'Enable access for assistive devices.'
- If VoiceOver is enabled, disable it from the System Preferences, under Universal Access, Seeing tab.
- If you have the Logitech Control Center, please download a more recent version here; if you are still having problems even with the latest version installed, we recommend you uninstall it using its uninstaller.
- If you have iCal/Address Book synchronization enabled, and Daylite crashes during login, it is likely that Sync Services on the system is not running properly. Restarting the computer will usually resolve this issue.
If you do not have these applications/utilities installed, please be sure to send in the crash reports generated and describe the operations you performed leading up to the crash so that we can investigate the cause.