Blog

DMI 2.5.2 for Mac OS 10.6.4

June 15, 2010 on 6:44 pm | AJ

As some of you know, Mac OS 10.6.4 breaks DMI compatibility. We have a quick DMI only update that’ll get you up and running again.

You can download DMI 2.5.2 for Mac OS 10.6.4 here.

UPDATE: You may have to manually remove Home -> Library -> Mail -> Bundles -> DayliteMailIntegration.bundle and then rerun the installer.

Until Next Time…
AJ

33 Responses to “DMI 2.5.2 for Mac OS 10.6.4”

  1. Andrew says:

    the download does not work this is what you get when you try and download it

    AccessDenied
    Access Denied
    C039021D599C5E93

    MH+VeDvJVf7JJNkzun8Cv2I3o+ZPki6Fd139GmNyVvtKUdS5sf5f8E/agEkSiqaw

  2. Glen Goodwin says:

    This link seems to be broken.

    I am getting a message in the browser:

    AccessDeniedAccess Denied3EACC8DE22BAA622nLOQ4ORoUvs7TXoOuv/KMWpZZ6wg97gS3D4J+qaWip6pAUIguLBW+gyVBJhEct0i

  3. Ed Cashwell says:

    Hope you can help. Have clicked on the link several times for the update to DMI and MAC OS 10.6.4.

    I always receive an “access denied”.

    Thanks.

    Ed

  4. Robert says:

    I’m getting this dialog box when I try to install the plug-in

    Incompatible Plug-in
    Mail has disabled the following plug-ins:

    DayLiteMailIntegration

    Contact the makers of these plug-ins for versions that are compatible with Mail 4.3 and Message 4.3.

  5. David Goldman says:

    Just tried this version and it is not working

  6. Roger Fløttum says:

    Sure this works? I get an error when installing, and Mail still says “unsupported plugin”….

  7. Jörgen Olsson says:

    Thanks AJ – you truly rock. Fast and easy – wow!

    ~Jörgen

  8. Tim Chapchuk says:

    AJ- All I keep getting when trying to install this update is that my computer tellls me that dmi 2.5.2 has been installed with errors and then Apple Mail tells me that it has disabled DMI.
    Not sure if I am doing something wrong during the install process…
    Can you think of another workaround that might be more successful?

  9. Peter K. says:

    Sorry, but that update did not work for me. A box dropped down in the Installer that said “The installation finished with errors.” “Check the installation log at /Users/peter/Library/Logs/DMI Installer (v2.5.2) log for more details.” The log says:

    Installation started on 2010-06-16 10:06:44 -0500
    DMI Installer (v2.5.2)
    Error installing “DayLiteMailIntegration.mailbundle” to “/Users/peter/Library/Mail/Bundles”.
    Error = Could not replace /Users/peter/Library/Mail/Bundles/DayLiteMailIntegration.mailbundle”.
    Error installing “DayLiteMailIntegration.mailbundle” to “/Users/peter/Library/Mail/Bundles”.
    Error = Could not replace /Users/peter/Library/Mail/Bundles/DayLiteMailIntegration.mailbundle”.
    “Daylite Mail Integration Uninstaller.app” at “/Users/peter/Library/Application Support/Daylite/PlugIns Uninstallers” was installed.
    Installation finished on 2010-06-16 10:16:47 -0500

  10. Tim Stringer says:

    I got the same error message as Peter. Any suggestions on how to resolve this issue?

  11. Sean M says:

    Hi Peter,

    Remove the existing DayliteMailIntegration.bundle file:
    /Users/peter/Library/Mail/Bundles/

    Once done, run through the installer for DMI again. Be sure that Mail and Daylite are quit. If this issue still perists, send an email to support outlining the issue.

    -Sean

  12. R. Byrd says:

    Hey Peter I got the same message but DMI is operational.

    Thanks Marketcircle! Your products allow me to do more than I otherwise could, and it allows me to be better at them.

  13. AJ says:

    The download link has been fixed.
    The install problem is permissions related. Manually remove /Users/your home folder/Library/Mail/Bundles/DayliteMailIntegration.bundle and then rerun the installer.

  14. Stephen J. Hyland says:

    AJ

    Worked great for me.

    As always, thanks for fixing these bugs before I even encounter them! I just upgraded the System (and mail), got the message that DMI plugin needed to be replaced, downloaded the update from you guys, and we’re back in business.

    I agree. You rock!!!

    Stephen

  15. Harald says:

    Hi
    Mail Plugin did not work after download and install procedure
    Download DMI Installer 2.5.2

    ERROR message was on the screen

    next step?

    -regards Harald 16.6.2010 7pm europ time

  16. Dennis H. says:

    System upgraded mail to version 4.3 yesterday. Now get this message

    Mail has disabled the following plug-ins:

    DayLiteMailIntegration

    Contact the makers of these plug-ins for versions that are compatible with Mail 4.3 and Message 4.3.

    I tried the 2.5.2 upgrade and removing existing file hint above to no avail. What to do now?

  17. Francis Z says:

    Works great! Thanks for the proactive update!

  18. Dean says:

    Got the exact same message as Dennis H. got, installed the update and it all works fine again.

  19. Rusty L says:

    I REALLY appreciate how you always have the updates needed to make DayLite work when Apple updates the OS. Seamless!

  20. Sergio DeSoto says:

    Mail is now crashing on several machines, reinstalled and removed bundle, Mail will open with bundle removed.

    Mail 4.3

  21. AJ says:

    @sergio, please contact support. They’ll sort you out.

  22. Ade Clarke says:

    Phew! DMI getting broken scared the heck outta me for a minute there! Your fix worked flawlessly though – thanks guys.

  23. DM says:

    It worked for me! Just clicked on the link, clicked on the Installer once it downloaded, it prompted me to restart mail, and whala… DMI is back! Thanks!!!

  24. Charlie says:

    You guys rock!! Works perfectly and MC was Johnny on the spot with this update!
    Quick as always.

    That’s why I use your products!

    Thanks everyone.

  25. SK says:

    Great service. Followed the steps (fully quit mail and daylite, remove bundles) and it worked fine for me. Very happy with the fix.

  26. Tim says:

    Worked instantly for me.
    Thanks

  27. Jay says:

    Works great for me. Thanks for the quick update!

  28. Simon Turton says:

    Dear MarketCircle, the installation procedure to upgrade DMI (following issues with Mail v4.3) was a dream — simply a case of downloading the DMI update from MarketCircle’s website and after following the step-by-step instructions Mail and Daylite are once again “talking” with each other like old friends!

    Keep up the great work.

    Simon
    Baslow
    England

  29. John Trefethen says:

    Perfect. Thanks for the quick update. This is how service is supposed to work. Thanks for setting bar. Downloaded, ran the installer. Was up and running in less than 1 minute.

    Cheers,

    John Trefethen

  30. Ken says:

    Update works great! Thanks!

  31. Steve says:

    I just downloaded the DL trial version, will I have to run this update?

  32. Drew Orgell says:

    This made no improvement for me.

  33. AJ says:

    @Drew – this release was to make DMI work on 10.6.4. No new features where added. If you are having another issue/problem, then please open a support ticket.
    Thx.