Daylite and Mojave FAQ & Known Issues

Attention Self-Serve Customers: Daylite Self-Serve and Billings Pro Self-Serve will not be made compatible with macOS Mojave. Support for Self-Serve products will end Feb 28, 2019 as mentioned here.


Known Issues

"Incompatible plugin" Message After Updating to Mojave

Mail Intermittently Crashing After Updating To Mojave

The Daylite Mail Assistant Frequently Disconnects From Daylite


Frequently Asked Questions

I'm using Daylite Self-Serve and updated to 10.14.

On February 20, 2018, we announced our goodbye to Self-Serve and our commitment to providing the best native app, cloud backend small business CRM on macOS and iOS. Daylite Self-Serve will not be compatible with macOS Mojave.

If you want to move to macOS Mojave, you will need to migrate to Daylite Cloud.

If you want to stay with Daylite Self-Serve you will need to restore to a previous version of macOS. Contact Apple for more help.


I upgraded to Daylite 6.6.x but cannot find an option to login into my self-serve database?

Daylite 6.6.x is for Mojave and Daylite Cloud only.

If you have updated to Daylite 6.6.x and are on macOS 10.13 or earlier, please read You are trying to connect to a Self‑Serve database which requires an earlier version of Daylite.


Why isn't Daylite Self-Serve compatible with macOS 10.14?

To focus on adding new technologies for Daylite. We made the difficult decision to announce End of Support for Daylite Self-Serve on February 28, 2019. With this decision, came the choice to not make Daylite Self-Serve compatible with macOS 10.14.

Was this article helpful?


Thanks for your feedback


 please wait...
 

Still can't find what you're looking for?