Login failed because a newer version of Daylite is required to log into the database

Symptom

When attempting to log into Daylite on your Mac, the following alert prompt appears:

Alt text

Why is this problem occurring

This error is produced because the version of Daylite installed is no longer compatible with Daylite Server.

For example, Daylite Server has been upgraded to version 5, whereas the Daylite client is running version 4.

Please refer to this knowledge base article to find out which version of Daylite Server and Daylite is currently installed.

Solution

Download and install the latest version of Daylite here.

Was this article helpful?


Thanks for your feedback


 please wait...
 

Still can't find what you're looking for?