When I launch Mail, I see the "Incompatible Plug-ins Disabled" alert.

Symptom

You have received the following alert message when launching Apple Mail after updating your Mac OS

Incompatible Plug-ins Disabled

DMI

Mail has disabled the following plug-ins for versions that are compatible with Mail and Messages

Why is this Occurring?

Since Mac OS X 10.6, plugins have to be updated to support each successive point release. To verify if a plugin meets this requirement Apple has created a unique identifier that is changed each update. If a plugin being used does not have the updated identifier, you will receive this message.

Solution

Download and install the latest release of Daylite Mail Assistant for the version of Daylite you have. If you are unsure of what version of Daylite you are using check out How can I find out what version of Daylite I am using?

Important: Make sure that the version of Mac OS you have installed is compatible with Daylite.


Solution for Daylite 6 Users

  1. Quit Daylite (Daylite > Quit).
  2. Quit Apple Mail (Mail > Quit).
  3. Download and install DMA 6.
  4. Launch Daylite and log into your database.
  5. Launch Mail and confirm that DMA is enabled again.

Solution for Daylite 5 Users

  1. Quit Daylite (Daylite > Quit).
  2. Quit Apple Mail (Mail > Quit).
  3. Download and install DMA 5.
  4. Launch Daylite and log into your database.
  5. Launch Mail and confirm that DMA is enabled again.

Solution for Daylite 4 Users

  1. Quit Daylite (Daylite > Quit).
  2. Quit Apple Mail (Mail > Quit).
  3. Download and install DMA 4.
  4. Launch Daylite and log into your database.
  5. Launch Mail and confirm that DMA is enabled again.

Note:Daylite 4 is not supported on Mac OS X El Capitan or higher. Read this article for more information.

Was this article helpful?


Thanks for your feedback


 please wait...
 

Still can't find what you're looking for?