You are trying to connect to a Self‑Serve database which requires an earlier version of Daylite.

If you're using Daylite 6.6 or later and try to log into a Daylite Self-Serve offline database you will receive the error message:

You are trying to connect to a Self‑Serve database which requires an earlier version of Daylite.

Daylite 6.6 or later can only connect to Daylite Cloud databases. If you need to log into a the Self-Serve database you must install Daylite Legacy.

Imporatant!: Daylite Legacy is not compatible with macOS 10.4 Mojave. On February 20, 2018 we announced our goodbye to Self-Serve and Daylite Self-Serve will no longer receive updates. If you want to continue using Daylite on future versions, join the thousands of businesses who have taken their business further with Daylite Cloud.

  1. Quit Daylite
  2. Download and install Daylite Legacy
  3. Follow the onscreen prompts to move to Daylite Legacy

Was this article helpful?


Thanks for your feedback


 please wait...
 

Still can't find what you're looking for?